Qualys IND Platform 1 Cloudview(CV) Maintenance Notification
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 2 months ago. Sep 27, 2018 - 05:07 PDT
Identified
A new update for the Cloudview (CV) module is scheduled to be released into production on the Qualys IND Platform 1 on September 25 , 2018 for 4 hrs starting 4:15 hrs PT . Thie Cloudview(CV) module will not be functional during this period
Posted 3 months ago. Sep 25, 2018 - 04:04 PDT
This incident affected: IN Platform 1 (CloudView (CV)).