US Cloud Platform 2 - AssetView & ThreatPROTECT
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted May 23, 2017 - 12:22 PDT
Identified
US Cloud Platform 2 - AssetView, ThreatPROTECT and Cloud Agent modules are currently affected and we are working to resolve the issue.
Posted May 23, 2017 - 11:38 PDT
Investigating
US Cloud Platform 2 - AssetView & ThreatPROTECT modules are impacted.
Posted May 23, 2017 - 07:11 PDT
This incident affected: US Platform 2 (AssetView (AV), Cloud Agent (CA), Threat Protection (TP)).