Qualys India POD File Integrity MOnitoring (FIM) Maintenance Notification
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 14 days ago. Oct 30, 2018 - 11:16 PDT
Identified
A new update for the File Integrity Monitoring (FIM) module is scheduled to be released into production on the Qualys IND Platform on Oct 30 2018 starting at 02:00 am PST for 4 hours. This is a scheduled maintenance activity and File Integrity Monitoring (FIM) module will not be functional during this period
Posted 14 days ago. Oct 30, 2018 - 01:56 PDT
This incident affected: IN Platform 1 (File Integrity Monitoring (FIM)).