US Platform 3:Unable to Save Report templates.
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 3 months ago. Apr 09, 2019 - 10:39 PDT
Investigating
Qualys Cloud Operations team is currently investigating an issue which is preventing users from successfully saving a report template. This would impact editing the existing template and saving a new one. Further updates will be shared as they become available.
Posted 3 months ago. Apr 09, 2019 - 09:18 PDT
This incident affected: US Platform 3 (Vulnerability Management (VM)).