US Platform 2 - File Integrity Monitoring(FIM) Upgrade Maintenance Notification
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 2 months ago. Feb 11, 2019 - 05:20 PST
Identified
A new update for File Integrity Monitoring(FIM) module is scheduled to be released into production on the Qualys US Platform 2 on Feb 11, 2019 for 4 hrs starting 02:15 hrs PST. File Integrity Monitoring(FIM) module may not be functional during this period.
Posted 2 months ago. Feb 11, 2019 - 02:16 PST
This incident affected: US Platform 2 (File Integrity Monitoring (FIM)).