EU Platform 1 - Cloudview Upgrade Maintenance Notification
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 3 months ago. Dec 28, 2018 - 04:19 PST
Update
A new update for Cloudview module is scheduled to be released into production on the Qualys EU Platform 1 on Dec 28, 2018 for 4 hrs starting 03:30 hrs PT. Cloudview module may not be functional during this period.
Posted 3 months ago. Dec 28, 2018 - 03:21 PST
Identified
A new update for Cloudview module is scheduled to be released into production on the Qualys EU Platform 1 on Dec 27, 2018 for 8 hrs starting 05:15 hrs PT. Cloudview module may not be functional during this period.
Posted 3 months ago. Dec 27, 2018 - 05:13 PST
This incident affected: EU Platform 1 (CloudView (CV)).