[Scheduled] Qualys US Platform 2 Cloudview Maintenance Notification
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 4 months ago. Jul 13, 2018 - 06:20 PDT
Identified
A new release of Cloudview 1.5.1 is scheduled to be released in production on the Qualys US Platform 2 on July 12 , 2018 for 6 hrs starting 22:30 hrs PT .

In some cases, there is a chance of impact in terms of degraded performance for Cloudview during the maintenance period.
Posted 4 months ago. Jul 12, 2018 - 05:42 PDT
This incident affected: US Platform 2 (CloudView (CV)).