IN Platform 1 - Scan Status Change
Incident Report for Qualys, Inc.
Resolved
Platform is back up and running successfully. The issue stands resolved.
Posted May 19, 2017 - 13:21 PDT
Monitoring
The issue has been resolved and we are monitoring at this time.
Posted May 19, 2017 - 13:04 PDT
Identified
The issue has been identified and we are working to on resolution at this time.
Posted May 19, 2017 - 12:55 PDT
Investigating
IN Platform 1 - Scan Status Change is currently having an issue, which is being investigated at this time.
Posted May 19, 2017 - 12:30 PDT
This incident affected: IN Platform 1 (AssetView (AV), Continuous Monitoring (CM), Malware Detection (MD), PCI Compliance (PCI), Policy Compliance (PC), Vulnerability Management (VM), Web Application Firewall (WAF), Web Application Scanning (WAS)).