US Platform 3: Portal UI Unavailable
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Jul 02, 2019 - 14:46 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 02, 2019 - 12:16 PDT
Investigating
Qualys Cloud Platform Operations is currently investigating an issue causing certain application within the Qualys User Interface and API to become available. Further updates will be shared as they become available.
Posted Jul 02, 2019 - 11:58 PDT
This incident affected: US Platform 3 (Cloud Agent (CA), AssetView (AV), Threat Protection (TP), Continuous Monitoring (CM), Indication of Compromise (IOC), PCI Compliance (PCI), File Integrity Monitoring (FIM), Security Assessment Questionnaire (SAQ), Web Application Scanning (WAS), Web Application Firewall (WAF), Malware Detection (MD), CloudView (CV), Container Security (CS), Asset Inventory ( AI), CertView (CERT)).