EU Platform 1: Global AssetView (GAV) /CyberSecurity Asset Management (CSAM) Module inaccessible with error 404 ( IM-8173).
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Dec 01, 2021 - 06:30 PST
Monitoring
Qualys Cloud Platform Operations has implemented a fix for the issue causing Global AssetView (GAV) /CyberSecurity Asset Management (CSAM) module to become inaccessible with error 404. Further updates will be shared as they become available.
Posted Dec 01, 2021 - 03:52 PST
Investigating
Qualys Cloud Platform Operations are investigating an issue that is causing Global AssetView (GAV) /CyberSecurity Asset Management (CSAM) module to become inaccessible with error 404. Further updates will be shared as they become available.

Ticket reference for this incident: IM-8173.
Posted Nov 30, 2021 - 23:17 PST
This incident affected: EU Platform 1 (Global AssetView (GAV) /CyberSecurity Asset Management (CSAM)).