US Platform 3 - Container Security(CS) Upgrade Maintenance Notification
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Feb 21, 2019 - 15:07 PST
Identified
A new update for Container Security(CS) module is scheduled to be released into production on the Qualys US Platform 3 on Feb 21, 2019 for 4 hrs starting 02:00 hrs PST. Container Security(CS) module may not be functional during this period.
Posted Feb 21, 2019 - 01:48 PST
This incident affected: US Platform 3 (Container Security (CS)).