Qualys US Platform 2 Indication of Compromise (IOC) Maintenance Notification
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Sep 06, 2018 - 14:04 PDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 06, 2018 - 14:04 PDT
Identified
A new update for the Indication of Compromise (IOC) module is scheduled to be released into production on the Qualys US Platform 2 on September 6, 2018 for 4 hrs starting 8:00 hrs PT . This IOC module will not be functional during this period
Posted Sep 06, 2018 - 07:58 PDT
This incident affected: US Platform 2 (Indication of Compromise (IOC)).