EU Platform 1: Some of the VM/PC Scans are erroring out at the time of launch.
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 6 months ago. Mar 13, 2018 - 10:57 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 6 months ago. Mar 13, 2018 - 10:22 PDT
Identified
The issue causing Some of the VM/PC Scans to error out at the time of launch has been identified, Qualys Operations has taken the corrective action. Further updates will be shared as they become available.
Posted 6 months ago. Mar 13, 2018 - 07:43 PDT
Update
Qualys Cloud Platform Operations is currently investigating an issue which is causing Some of the VM/PC Scans to error out at the time of launch.Further updates will be shared as they become available.
Posted 6 months ago. Mar 13, 2018 - 04:58 PDT
Investigating
We are currently investigating this issue.
Posted 6 months ago. Mar 13, 2018 - 04:57 PDT