EU Platform 2: Some of the External VM/PC/WAS/PCI Scans are launching with a delay.
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Aug 06, 2019 - 05:29 PDT
Identified
Qualys Cloud Platform Operations is continuing to take corrective measures to further improve the performance of External scans. Some of the External VM/PC/WAS/PCI Scans would stay in "Queued" state and would get launch with a delay. Further updates will be shared as they become available.
Posted Aug 06, 2019 - 02:38 PDT
Investigating
Qualys Cloud Platform Operations is currently investigating an issue which is causing some of the External VM/PC/WAS/PCI Scans to launch with a delay. Scans are staying in "Queued" state. This would also result in some of the External Map scans to end up with "Interrupted" status.Further updates will be shared as they become available.
Posted Aug 05, 2019 - 23:05 PDT
This incident affected: EU Platform 2 (Vulnerability Management (VM), Policy Compliance (PC), Web Application Scanning (WAS)).