US Platform 1: Users are unable to login to the UI
Incident Report for Qualys, Inc.
Resolved
Qualys Cloud Operations team has identified that the database connections were failing on US POD 1. We switched over to standby database to resolve the issue.

This incident has been resolved.
Posted Jul 17, 2018 - 11:31 PDT
Investigating
Qualys Cloud Operations team has noticed that the UI of US POD 1 is inaccessible. We are investigating the issue and further updates will be shared as they are received.
Posted Jul 17, 2018 - 11:02 PDT
This incident affected: US Platform 1 (AssetView (AV), Cloud Agent (CA), Total Cloud, Container Security (CS), Continuous Monitoring (CM), File Integrity Monitoring (FIM), Indication of Compromise (IOC), Malware Detection (MD), PCI Compliance (PCI), Policy Compliance (PC), Security Assessment Questionnaire (SAQ), Security Configuration Assessment (SCA), Threat Protection (TP), Vulnerability Management (VM), Web Application Firewall (WAF), Web Application Scanning (WAS)).