EU_Platform 2: Platform UI slowness
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 12 days ago. Mar 13, 2019 - 21:32 PDT
Investigating
EU Platform 2 is currently experiencing intermitten overall slowness in the UI. Qualys Cloud Platform Operations are currently investigating the issue. Further updates will be shared as they become available.
Posted 12 days ago. Mar 13, 2019 - 07:16 PDT
This incident affected: EU Platform 2 (Cloud Agent (CA), AssetView (AV), Vulnerability Management (VM), Threat Protection (TP), Security Configuration Assessment (SCA), Continuous Monitoring (CM), Indication of Compromise (IOC), Policy Compliance (PC), PCI Compliance (PCI), File Integrity Monitoring (FIM), Security Assessment Questionnaire (SAQ), Web Application Scanning (WAS), Web Application Firewall (WAF), Malware Detection (MD), Container Security (CS), CloudView (CV)).