US Platform 3: Delay in VM/PC Scan and Agent data being synced to Portal applications. (IM-4222)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Aug 06, 2020 - 03:39 PDT
Update
Qualys Cloud Platform Operations has identified the issue causing a delay in VM/PC scan and Agent scan data sync from VM/PC to AssetView/ThreatProtection/Cloud Agent module. US Platform 3 and a fix is being implemented. Users will notice that information will take longer than expected time to be visible within AV/TP/CA dashboards/widgets and Elastic search results in Portal modules. Further updates will be shared as they become available.
Posted Aug 06, 2020 - 00:31 PDT
Investigating
Qualys Cloud Platform Operations is observing a delay in VM/PC scan and Agent scan data sync from VM/PC to AssetView/ThreatProtection/Cloud Agent module. This would impact the current data being shown in AV/TP/CA dashboards/widgets and Elastic search results in Portal modules. Further updates will be shared as they become available.

Ticket reference for this activity is: IM-4222.
Posted Aug 05, 2020 - 15:11 PDT
This incident affected: US Platform 3 (AssetView (AV), Cloud Agent (CA), Threat Protection (TP)).