EU Platform 1: Some of the VM/PC Scans are displaying incorrect status in the UI.
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 21 days ago. Jan 30, 2018 - 00:03 PST
Monitoring
We have addressed the underlying storage performance issue by rebalancing the storage to additional storage arrays, we have also increased scan processing now by adding more backend processing servers.Qualys Cloud Platform Operations will continue to monitor this incident to resolution. Further updates will be shared as they become available.
Posted 22 days ago. Jan 28, 2018 - 22:12 PST
Identified
We have an underlying storage performance degradation and we are actively working with the vendor to address the underlying storage performance issue.
Posted 23 days ago. Jan 28, 2018 - 15:27 PST
Investigating
Some of the VM/PC scans are being shown in "Queued" state, when they are actually running/finished. There is a delay to show the actual status of the scan in the UI.Qualys Team is investigating the issue.Further updates will be shared as soon as they become available.
Posted 23 days ago. Jan 28, 2018 - 00:07 PST
This incident affected: EU Platform 1 (Vulnerability Management (VM), Policy Compliance (PC)).