US Platform 1: Cloud Agent activation failure.
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 3 days ago. Dec 06, 2018 - 10:40 PST
Investigating
Qualys Cloud Platform Operations is currently investigating an issue causing Cloud Agents Activations to fail.Further updates will be shared as they become available.
Posted 4 days ago. Dec 06, 2018 - 07:16 PST
This incident affected: US Platform 1 (Cloud Agent (CA)).