EU Platform 1: Some of the VM/PC Scans are displaying incorrect status in the UI
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved
Posted 7 months ago. Mar 01, 2018 - 13:51 PST
Monitoring
A fix has been implemented and we are monitoring the results.Further updates will be shared as they become available.
Posted 7 months ago. Mar 01, 2018 - 11:15 PST
Investigating
Qualys Cloud Platform Operations is currently investigating an issue which is causing Some of the VM/PC scans are showing incorrect status in the UI. Qualys Team is investigating the issue.Further updates will be shared as they become available
Posted 7 months ago. Mar 01, 2018 - 07:34 PST
This incident affected: EU Platform 1 (Vulnerability Management (VM)).