EU Platform 2: High Lag on Patch management UI ( IM-10343)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Sep 08, 2022 - 17:32 PDT
Monitoring
Qualys Cloud Platform Operations has taken corrective action to mitigate the impact. A fix has been implemented, and we are monitoring the result. The ticket reference for this activity is IM-10343
Posted Sep 07, 2022 - 16:31 PDT
Investigating
Qualys Cloud Platform Operations is currently investigating an issue where Asset & Job statuses will be delayed in Patch management UI along with delay in Asset deactivation/purge. Further updates will be shared as they become available.

The ticket reference for this activity is IM-10343
Posted Sep 07, 2022 - 01:38 PDT
This incident affected: EU Platform 2 (Patch Management (PM)).