US Platform 1: Some of the VM/PC/WAS Scans are showing incorrect status in the UI.
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 11 days ago. Aug 13, 2019 - 23:03 PDT
Monitoring
Qualys Cloud Platform Operations has identified the issue and implemented corrective action. We are seeing a reduction in the number of scans with incorrect status and will continue to monitor the issue through resolution. Further updates will be shared as they become available.
Posted 11 days ago. Aug 13, 2019 - 11:43 PDT
Identified
The issue has been identified and a fix is being implemented. The number of scans with incorrect status is on a reducing rend. Further updates will be shared as they become available.
Posted 12 days ago. Aug 13, 2019 - 03:10 PDT
Investigating
Qualys Cloud Platform Operations is currently investigating an issue causing some of the VM/PC/WAS Scans to show an incorrect status within the Qualys UI. Further updates will be shared as they become available.
Posted 12 days ago. Aug 12, 2019 - 22:59 PDT
This incident affected: US Platform 1 (Vulnerability Management (VM), Policy Compliance (PC), Web Application Scanning (WAS)).