US Platform 3: VM/PC Scans not launching and Agents not updating
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 18 days ago. Jul 04, 2019 - 11:10 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 19 days ago. Jul 03, 2019 - 18:50 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 19 days ago. Jul 03, 2019 - 16:58 PDT
Investigating
Qualys Cloud Platform Operations is currently investigating an issue causing VM/PC scans to not launch. Cloud Agent VM and PC processing is currently experiencing degraded processing rates. Further updates will be shared as they become available.
Posted 19 days ago. Jul 03, 2019 - 16:13 PDT
This incident affected: US Platform 3 (Cloud Agent (CA), Vulnerability Management (VM), Policy Compliance (PC)).