US Platform 4: CloudView UI Inaccessible.
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 22 days ago. Jul 01, 2019 - 00:11 PDT
Identified
Qualys Cloud Platform Operations has identified the issue and is working on the fix. Further updates will be shared as they become available
Posted 23 days ago. Jun 29, 2019 - 21:22 PDT
Investigating
Qualys Cloud Platform Operations is currently investigating an issue causing the CoudView UI to return 404 response. Further updates will be shared as they become available.
Posted 24 days ago. Jun 29, 2019 - 02:31 PDT
This incident affected: US Platform 4 (CloudView (CV)).