EU Platform 1: Some of VM/PC scans Showing incorrect status in the UI.
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 30 days ago. Apr 27, 2018 - 04:39 PDT
Update
A fix has been implemented and scans are moving as expected now. Cloud Operations and Support team is monitoring the results.
Posted about 1 month ago. Apr 26, 2018 - 06:41 PDT
Monitoring
A fix has been implemented and scans are moving as expected now. Cloud Operations and Support team is monitoring the results.
Posted about 1 month ago. Apr 24, 2018 - 13:09 PDT
Update
Qualys Cloud Platform Operations is continuing their investigating into the issue,which is causing some of VM/PC scans to show incorrect status in UI.Further updates will be provided as they become available.
Posted about 1 month ago. Apr 22, 2018 - 22:08 PDT
Investigating
Qualys Cloud Platform Operations is currently investigating an issue which is causing Some of the VM/PC scans are showing incorrect status in the UI. Qualys Team is investigating the issue.Further updates will be shared as they become available.
Posted about 1 month ago. Apr 22, 2018 - 02:58 PDT