EU Platform 1: While switching from VM/PC module to Portal Applications,users are logged out.
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 19 days ago. Oct 03, 2018 - 03:06 PDT
Monitoring
A fix has been implemented and Portal Applications are accessible now. We are monitoring the results.
Posted 19 days ago. Oct 03, 2018 - 01:31 PDT
Investigating
While switching from VM/PC module, users are unable to access Portal Applications and are getting logged out. Qualys Cloud Platform Operations is investigating the issue. Further updates will be provided as they become available.
Posted 19 days ago. Oct 03, 2018 - 01:08 PDT
This incident affected: EU Platform 1 (Cloud Agent (CA), AssetView (AV), Threat Protection (TP), Security Configuration Assessment (SCA), Continuous Monitoring (CM), Indication of Compromise (IOC), PCI Compliance (PCI), File Integrity Monitoring (FIM), Security Assessment Questionnaire (SAQ), Web Application Scanning (WAS), Web Application Firewall (WAF), Malware Detection (MD), CloudView (CV), Container Security (CS), CertView(CERT)).