EU Platform 2: Platform UI slowness - Emergency Maintenance
Incident Report for Qualys, Inc.
Resolved
Qualys Operations has been successfully completed identified task. Emergency Maintenance is now completed.
Posted 7 days ago. Oct 11, 2017 - 19:55 PDT
Update
The issue has been identified and a fix is being implemented.
Posted 7 days ago. Oct 11, 2017 - 16:52 PDT
Identified
While monitoring EU Platform 2, the Qualys Cloud Platform Operations team has determined that https://status.qualys.com/incidents/78q2zkg3lpm5 is likely to return during periods of high load. As a result, we are taking a brief emergency downtime to address this.

During this maintenance window we will be moving to a more powerful database to handle the increased load. This migration will begin at 12:00 AM UTC on 12 October 2017 and end at 02:00 AM UTC on 12 October 2017. Once this work is complete and the platform is online, we will continue to monitor performance and take appropriate action.

The remaining upgrades and rebalancing will still take place as part of the regularly scheduled maintenance happening on 2 November 2017 - https://status.qualys.com/incidents/mgb160t641z6.

The administrative UI and API of the Qualys services on EU Platform 2 will be unavailable during this emergency maintenance window. This includes:
• Qualys Continuous Monitoring (CM)
• Qualys Vulnerability Management (VM)
• Qualys Cloud Agent (CA)
• Qualys Policy Compliance (PC)
• Qualys Web Application Scanning (WAS)
• Qualys Web Application Firewall (WAF)
• Qualys Malware Detection (MD)
• Qualys Asset Management (AM)
• Qualys Threat Protection (TP)
• Qualys AssetView (AV)
• Qualys Security Assessment Questionnaire (SAQ)
• Qualys SECURE Seal (SEAL)

The following services will not be impacted by this maintenance window:

• Scans which are running when the maintenance begins will still run to completion. The scan results will be processed once the platform is back online. Scans which are scheduled to launch after the downtime begins will not launch until the maintenance is complete. If they are set to Pause/Cancel after a certain time that will still be honored. It is not possible to manually pause/cancel a scan during the downtime. If you have strict scan windows, please insure that your schedule is configured to Pause/Cancel as required.
• Web Application Firewall sensors.
• SECURE Seal logo and verification.
• Qualys PCI Compliance Scanning (PCI)

If you have any questions regarding this maintenance, please contact Qualys Customer Support at qualys.com/support.

We thank you for your continued support and look forward to your feedback.
Posted 7 days ago. Oct 11, 2017 - 16:49 PDT