US Platform 1: VM/PC/PCI Scans will not launch
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 2 months ago. Oct 03, 2018 - 11:04 PDT
Investigating
Qualys Cloud Platform Operations is currently investigating an issue causing VM/PC Scans to fail during launch with error: Unable to communicate with Scanner Services. Please try again later. Further updates will be shared as they become available.
Posted 2 months ago. Oct 03, 2018 - 10:25 PDT
This incident affected: US Platform 1 (Vulnerability Management (VM), Policy Compliance (PC), PCI Compliance (PCI)).