EU_Platform 2: Platform UI slowness
Incident Report for Qualys, Inc.
Resolved
Qualys Operations was able to take corrective action against the identified issue. The Incident has been resolved.
Posted 2 months ago. Oct 11, 2017 - 10:26 PDT
Update
The Qualys Team continues to work on resolution. Estimation for resolution has not been determined at this time.
Posted 2 months ago. Oct 11, 2017 - 09:07 PDT
Identified
Issue has been identified. Team is working towards resolution
Posted 2 months ago. Oct 11, 2017 - 06:47 PDT
Update
Currently, some Qualys Users are reporting the inability to access the platform at this time. Other Users, while able to login, are experiencing overall slowness in the UI. The issue is intermittent and not affecting all Users. The Qualys Team is still investigating this issue and working on resolution as soon as possible.
Posted 2 months ago. Oct 11, 2017 - 05:45 PDT
Investigating
Platform UI slowness has been observed. Qualys Team is investigating the issue
Posted 2 months ago. Oct 11, 2017 - 05:00 PDT
This incident affected: EU Platform 2 (Cloud Agent (CA), AssetView (AV), Vulnerability Management (VM), Continuous Monitoring (CM), ThreatPROTECT (TP), Policy Compliance (PC), Security Assessment Questionnaire (SAQ), PCI Compliance (PCI), Web Application Scanning (WAS), Web Application Firewall (WAF), Malware Detection (MD), SECURE Seal (SEAL)).