EU Platform 1: Delay/Timeout in access portal module observed for some regions.
Incident Report for Qualys, Inc.
Resolved
Cloud Operations team have received a notification from local Internet Service Provider (ISP) that the issue has been resolved from their end. All the services confirm to be up and running.
Posted 7 months ago. Jan 31, 2019 - 05:57 PST
Monitoring
We have identified the issue to be at Local Internet Service Provider(ISP), due to this the customers are seeing delay/timeout in access the portal module. Since the network connection at Qualys datacenter is not leveraging the affected ISP, the Cloud platform is unaffected. The team have performed health check on the network infrastructure at platform level and confirmed 100% availability of the services.

Customers are requested to consult with their Internet Service Provider(ISP) for resolution ETA.
Posted 7 months ago. Jan 31, 2019 - 01:04 PST
Investigating
Qualys Cloud Operations team is investigating an issue with delay/timeout in accessing portal modules observed for some regions. The team is cross checking the network infrastructure to isolate the issue.
Posted 7 months ago. Jan 30, 2019 - 23:52 PST
This incident affected: EU Platform 1 (Cloud Agent (CA), AssetView (AV), Threat Protection (TP), Security Configuration Assessment (SCA), Continuous Monitoring (CM), Indication of Compromise (IOC), PCI Compliance (PCI), File Integrity Monitoring (FIM), Security Assessment Questionnaire (SAQ), Web Application Scanning (WAS), Web Application Firewall (WAF), Malware Detection (MD), CloudView (CV), Container Security (CS), CertView(CERT), Asset Inventory ( AI)).