US Platform 1: UI and API currently unavailable
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 4 months ago. Apr 25, 2018 - 19:10 PDT
Monitoring
Qualys Operations has completed corrective actions. Services to the UI and API are back to operational status.
Posted 4 months ago. Apr 25, 2018 - 14:46 PDT
Identified
Qualys Operations has found the primary database unresponsive. Corrective actions are being implemented and ETA is 30-60 minutes for recovery.
Posted 4 months ago. Apr 25, 2018 - 12:58 PDT
Investigating
Qualys Operations has been alerted that the UI and API are returning failures. An investigation is underway to restore services as soon as possible. Updates to follow.
Posted 4 months ago. Apr 25, 2018 - 12:33 PDT
This incident affected: US Platform 1 (Cloud Agent (CA), AssetView (AV), Vulnerability Management (VM), Threat Protection (TP), Security Configuration Assessment (SCA), Continuous Monitoring (CM), Indication of Compromise (IOC), Policy Compliance (PC), PCI Compliance (PCI), File Integrity Monitoring (FIM), Security Assessment Questionnaire (SAQ), Web Application Scanning (WAS), Web Application Firewall (WAF), Malware Detection (MD)).