PCI:Users are unable to login using two factor authentication(VIP authentication).
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 21 days ago. Nov 19, 2018 - 06:59 PST
Investigating
Qualys Cloud Platform Operations is currently investigating an issue because of which Users are unable to log in using two-factor authentication(VIP authentication). Please contact Support at https://www.qualys.com/support/ ,if you wish to disable 2FA in the meanwhile. Further updates will be shared as they become available.
Posted 21 days ago. Nov 19, 2018 - 05:14 PST
This incident affected: PCI Platform.