EU Platform 2: VM/PC/PCI/WAS Scans will not launch.
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 4 months ago. Apr 05, 2019 - 07:53 PDT
Investigating
Qualys Cloud Platform Operations is currently investigating an issue causing VM/PC/PCI/WAS Scans to fail during launch with error: "Unable to communicate with Scanner Services. Please try again later." Further updates will be shared as they become available.
Posted 4 months ago. Apr 05, 2019 - 07:23 PDT
This incident affected: EU Platform 2 (Vulnerability Management (VM), Policy Compliance (PC), PCI Compliance (PCI), Web Application Scanning (WAS)).