US Platform 1: VM/PC Scans are showing incorrect status.
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 7 months ago. Jan 08, 2019 - 00:19 PST
Monitoring
The Qualys Cloud Platform Operations has taken a corective action for this issue. We currently see the backlog in decreasing trend. An update would be available as and when the backlog is at optimal levels.
Posted 7 months ago. Jan 07, 2019 - 04:02 PST
Identified
The Qualys Cloud Platform Operations has identified the issue and a corrective action is being taken for it on the platform. Further updates will be shared as they become available.
Posted 7 months ago. Jan 06, 2019 - 20:53 PST
Investigating
Qualys Cloud Platform Operations is currently investigating an issue causing VM/PC Scans to show an incorrect status within the Qualys UI. Further updates will be shared as they become available. Impact: Customers are not able to download scan results/reports as scan showing incorrect status on the UI.
Posted 7 months ago. Jan 06, 2019 - 19:06 PST
This incident affected: US Platform 1 (Vulnerability Management (VM), Policy Compliance (PC)).