EU Platform 1 - Cloud Agent processing is delayed
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted over 1 year ago. Jan 24, 2018 - 19:48 PST
Update
Qualys Cloud Platform Operations has identified and taken corrective action against delayed Cloud Agent processing. Operations is monitoring performance closely, and further updates will be shared as they become available.
Posted over 1 year ago. Jan 24, 2018 - 14:24 PST
Update
Qualys Cloud Platform Operations has identified and taken corrective action against delayed Cloud Agent processing. Operations is monitoring performance closely, and further updates will be shared as they become available.
Posted over 1 year ago. Jan 24, 2018 - 06:46 PST
Monitoring
Qualys Cloud Platform Operations is currently monitoring this incident through resolution. Further updates will be shared as they become available.
Posted over 1 year ago. Jan 24, 2018 - 00:23 PST
Identified
Qualys Cloud Platform Operations has identified and taken corrective action against delayed Cloud Agent processing. Operations is monitoring performance closely, and further updates will be shared as they become available.
Posted over 1 year ago. Jan 23, 2018 - 09:19 PST
Investigating
Qualys Cloud Platform Operations is continuing to investigate an issue causing delayed Cloud Agent processing. This will cause a delay in Vulnerability Information for Cloud Agents. Further updates will be shared as they become available.
Posted over 1 year ago. Jan 23, 2018 - 07:33 PST
Monitoring
Qualys Cloud Platform Operations is currently monitoring this incident through resolution. Further updates will be shared as they become available.
Posted over 1 year ago. Jan 22, 2018 - 21:56 PST
Identified
Qualys Cloud Platform Operations have identified the current issue and have taken corrective action to decrease the backlog for Cloud Agent processing. Further update will be shared as they are received.
Posted over 1 year ago. Jan 22, 2018 - 21:50 PST
Investigating
Qualys Cloud Platform Operations is currently investigating a backlog for Cloud Agent processing within EU Platform 1. Further updates will be shared as they become available.
Posted over 1 year ago. Jan 22, 2018 - 07:21 PST
This incident affected: EU Platform 1 (Cloud Agent (CA)).