EU Platform 1: VM and PC Scans are in Queued status
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 9 months ago. Feb 01, 2018 - 14:25 PST
Investigating
Qualys Cloud Platform Operations is currently investigating an issue causing VM/PC Scans to remain in Queued status, further updates will be shared as they become available.
Posted 9 months ago. Feb 01, 2018 - 07:41 PST
This incident affected: EU Platform 1 (Vulnerability Management (VM), Policy Compliance (PC)).