US Platform 2: High Portal-Indexing lag ( IM-8161 )
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Dec 01, 2021 - 05:48 PST
Update
Qualys Cloud Platform Operations is continuing to monitor the issue on US Platform 2 that is causing an indexing delay. Users will notice that information will take longer than expected time to be visible within AssetView, VM Dashboard, and Cloud Agent UI. Further updates will be shared as they become available.
Ticket Reference for this incident: IM-8161
Posted Nov 30, 2021 - 18:00 PST
Update
We are continuing to monitor for any further issues.
Posted Nov 30, 2021 - 11:32 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 30, 2021 - 09:44 PST
Investigating
Qualys Cloud Platform Operations is currently investigating an issue on US Platform 2 that is causing an indexing delay. Users will notice that information will take longer than expected time to be visible within AssetView, VM Dashboard, and Cloud Agent UI. Further updates will be shared as they become available.

Ticket Reference for this incident: IM-8161
Posted Nov 30, 2021 - 05:13 PST
This incident affected: US Platform 2 (AssetView (AV), Total Cloud).