US Platform 3: UI Slowness (IM-10228)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Aug 12, 2022 - 03:47 PDT
Update
Qualys Cloud Platform Operations has implemented a fix for an issue causing slowness across the US Platform 3 UI and intermittent login failures. We continue to monitor the results. Further updates will be shared as they become available.
Ticket reference for this activity: IM-10228
Posted Aug 10, 2022 - 16:32 PDT
Monitoring
Qualys Cloud Platform Operations has implemented a fix for an issue causing slowness across the US Platform 3 UI and intermittent login failures. We are monitoring the results. Further updates will be shared as they become available.
Ticket reference for this activity: IM-10228
Posted Aug 09, 2022 - 13:00 PDT
Update
Qualys Cloud Platform Operations is currently investigating an issue causing UI slowness and intermittent login failures on Qualys US Platform 3.

Further updates will be shared as they become available.

The ticket reference for this activity is IM-10228.
Posted Aug 09, 2022 - 09:18 PDT
Investigating
Qualys Cloud Platform Operations is currently investigating an issue causing UI slowness and intermittent login failures on Qualys US Platform 3.

Further updates will be shared as they become available.

The ticket reference for this activity is IM-10228.
Posted Aug 09, 2022 - 07:09 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 08, 2022 - 22:15 PDT
Update
Qualys Cloud Platform Operations is still investigating an issue in the VMDR Module, causing the vulnerability tab to get stuck in the Loading state. Users may notice the vulnerability tab getting stuck and not loading further.

Further updates will be shared as they become available.

The ticket reference for this activity is IM-10228.
Posted Aug 08, 2022 - 21:15 PDT
Update
Qualys Cloud Platform Operations is still investigating an issue in the VMDR Module, causing the vulnerability tab to get stuck in the Loading state. Users may notice the vulnerability tab getting stuck and not loading further.
Further updates will be shared as they become available. The ticket reference for this activity is IM-10228.
Posted Aug 08, 2022 - 17:39 PDT
Update
Qualys Cloud Platform Operations has implemented a fix for an issue causing slowness across the US Platform 3 UI. All modules are loading correctly, however, some users may notice the vulnerability tab getting stuck and not loading further. We are investigating an issue in the VMDR Module causing the vulnerability tab to get stuck in the Loading state. Further updates will be shared as they become available. The ticket reference for this activity is IM-10228.
Posted Aug 08, 2022 - 15:25 PDT
Investigating
Qualys Cloud Platform Operations has implemented a fix for an issue causing slowness across the US Platform 3 UI. All modules are loading correctly, however, some users may notice slowness only for the Vulnerability tab. We are investigating an issue in the VMDR Module causing the vulnerability tab to get stuck in the Loading state.
Further updates will be shared as they become available.
The ticket reference for this activity is IM-10228.
Posted Aug 08, 2022 - 11:29 PDT
Monitoring
Qualys Cloud Platform Operations has implemented a fix for an issue causing slowness across the US Platform 3 UI. We are monitoring the results. Further updates will be shared as they become available.

Ticket reference for this activity: IM-10228
Posted Aug 08, 2022 - 09:45 PDT
Investigating
Qualys Cloud Platform Operations is currently investigating an issue causing UI slowness on Quays US Platform 3. Further updates will be shared as they become available.
Ticket reference for this activity: IM-10228
Posted Aug 08, 2022 - 09:43 PDT
This incident affected: US Platform 3 (Global AssetView (GAV) /CyberSecurity Asset Management (CSAM), AssetView (AV), CertView (CERT), Cloud Agent (CA), Total Cloud, Container Security (CS), Continuous Monitoring (CM), Endpoint Detection and Response (EDR), Extended Detection and Response (XDR), File Integrity Monitoring (FIM), Indication of Compromise (IOC), Malware Detection (MD), Out-of-Band Configuration Assessment (OCA), Network Passive Sensor (PS), Patch Management (PM), PCI Compliance (PCI), Policy Compliance (PC), Qualys Gateway Service (QGS), SaaS Detection and Response (SDR), Security Assessment Questionnaire (SAQ), Security Configuration Assessment (SCA), VMDR Mobile, Threat Protection (TP), Vulnerability Management (VM), Web Application Firewall (WAF), Web Application Scanning (WAS), Custom Assessment and Remediation (CAR), Unified Dashboard (UD)).