EU Platform 1: Intermittent login issues
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 5 months ago. Jun 29, 2018 - 10:27 PDT
Monitoring
Qualys Operations has identified that the underlying cause has resolved itself. At this time, UI is available and is being monitored.
Posted 5 months ago. Jun 29, 2018 - 09:28 PDT
Investigating
Qualys Cloud Platform operations is currently investigating an issue causing intermittent login failures. Further updates will be shared as they are received.
Posted 5 months ago. Jun 29, 2018 - 08:40 PDT
This incident affected: EU Platform 1 (Cloud Agent (CA), AssetView (AV), Vulnerability Management (VM), Threat Protection (TP), Security Configuration Assessment (SCA), Continuous Monitoring (CM), Indication of Compromise (IOC), Policy Compliance (PC), PCI Compliance (PCI), File Integrity Monitoring (FIM), Security Assessment Questionnaire (SAQ), Web Application Scanning (WAS), Web Application Firewall (WAF), Malware Detection (MD)).