US Platform 3: Endpoint Detection and Response: Performance degradation in Event processing for EDR (IM-5787)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Apr 01, 2021 - 18:05 PDT
Monitoring
Qualys Cloud Platform Operations has taken corrective action to mitigate the delay for EDR event data to become available in the UI on Qualys US Platform 3. This incident will be monitored through resolution. Further updates will be shared once they become available.

Ticket reference for this incident: IM-5787.
Posted Apr 01, 2021 - 01:28 PDT
Investigating
Qualys Cloud Platform Operations is currently investigating an issue which is causing a delay for EDR event data to become available in the UI. Users will notice the events are not being displayed in the Hunting tab. Further updates will be shared as they become available.
Ticket reference for this activity: IM-5787
Posted Mar 31, 2021 - 16:41 PDT
This incident affected: US Platform 3 (Endpoint Detection and Response (EDR)).