US Platform 2: Continuous Monitoring is not operational.
Incident Report for Qualys, Inc.
Resolved
CM issue stands resolved.
Posted May 19, 2017 - 05:22 PDT
Investigating
Continuous Monitoring is not operational. Operations Team is investigating.
Posted May 19, 2017 - 04:24 PDT
This incident affected: US Platform 2 (Continuous Monitoring (CM)).