US Platform 3: Some of the VM/PC/WAS/PCI Scans are showing incorrect status in the UI.
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 4 months ago. Jun 02, 2019 - 08:16 PDT
Monitoring
The Qualys Cloud Platform Operations has taken corrective action for this issue and the scans are showing proper status now. Qualys team is monitoring the issue. Further updates will be shared as they become available.
Posted 4 months ago. Jun 02, 2019 - 07:14 PDT
Investigating
Qualys Cloud Platform Operations is currently investigating an issue causing some of the VM/PC/WAS/PCI Scans to show an incorrect status within the Qualys UI. Further updates will be shared as they become available.
Posted 4 months ago. Jun 02, 2019 - 05:26 PDT
This incident affected: US Platform 3 (Vulnerability Management (VM), Policy Compliance (PC)).