US Platform 1: Some of the VM/PC Scans are in Queued status.
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 6 days ago. Sep 12, 2018 - 13:15 PDT
Investigating
Qualys Cloud Platform Operations is currently investigating an issue causing VM/PC Scans to remain in Queued status, when they are actually running OR Finished.Further updates will be shared as they become available.
Posted 7 days ago. Sep 12, 2018 - 06:35 PDT
This incident affected: US Platform 1 (Vulnerability Management (VM), Policy Compliance (PC)).