US Platform 1: Some of the VM/PC Scans staying in Loading/Queued state for a longer time.
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Aug 07, 2019 - 04:55 PDT
Monitoring
Qualys Cloud Platform Operations has taken corrective action and the number of scans in the loading state has largely reduced. Further updates will be shared as they become available.
Posted Aug 07, 2019 - 03:28 PDT
Investigating
Qualys Cloud Platform Operations is currently investigating an issue some of the VM/PC Scans staying in loading state for a longer time. Further updates will be shared as they become available.
Posted Aug 07, 2019 - 01:23 PDT
This incident affected: US Platform 1 (Vulnerability Management (VM), Policy Compliance (PC)).