PCI: Users are unable to login using two factor authentication(VIP authentication).
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 10 days ago. Oct 12, 2018 - 02:23 PDT
Investigating
Qualys Cloud Platform Operations is currently investigating an issue because of which Users are unable to log in using two-factor authentication(VIP authentication). Please contact Support at https://www.qualys.com/support/ ,if you wish to disable 2FA in the meanwhile.
Further updates will be shared as they become available.
Posted 11 days ago. Oct 11, 2018 - 21:22 PDT
This incident affected: PCI Platform.