US_Platform 2: VM and PC Scans delayed in UI
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 16 days ago. Oct 03, 2017 - 07:08 PDT
Identified
Issue has been identified. Team is working towards resolution
Posted 16 days ago. Oct 03, 2017 - 05:53 PDT
Investigating
There is a delay in VM and PC Scans to reflect in the UI. Qualys team is investigating the issue.
Posted 16 days ago. Oct 03, 2017 - 04:44 PDT
This incident affected: US Platform 2 (Vulnerability Management (VM), Policy Compliance (PC)).