All Shared PODs: Degraded performance observed on MDS Scans
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 2 months ago. Oct 03, 2017 - 01:31 PDT
Investigating
Degraded performance observed on MDS Scans. Qualys Team is investigating the issue
Posted 2 months ago. Oct 03, 2017 - 00:48 PDT
This incident affected: EU Platform 2 (Malware Detection (MD)), EU Platform 1 (Malware Detection (MD)), IN Platform 1 (Malware Detection (MD)), US Platform 3 (Malware Detection (MD)), US Platform 1 (Malware Detection (MD)), and US Platform 2 (Malware Detection (MD)).