[Scheduled] Qualys IND Platform 1 PCI Compliance Maintenance Notification
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 14 days ago. Aug 06, 2018 - 07:06 PDT
Update
We are continuing to work on a fix for this issue.
Posted 14 days ago. Aug 06, 2018 - 04:31 PDT
Identified
A new update for the PCI Compliance(PCI) module is scheduled to be released into production on the Qualys IND Platform 1 on August 5 , 2018 for 9 hrs starting 22:30 hrs PT . This is an scheduled maintenance activity and PCI Compliance(PCI) module will not be functional during this period
Posted 17 days ago. Aug 03, 2018 - 06:49 PDT
This incident affected: PCI Platform and IN Platform 1 (PCI Compliance (PCI)).