US POD2: WAF is not available
Incident Report for Qualys, Inc.
Resolved
The issue with WAF UI is now resolved.
Posted Sep 21, 2016 - 07:59 PDT
Update
US POD2: WAF issue is resolved.
Posted Sep 21, 2016 - 04:14 PDT
Investigating
US POD2: WAF is not available
Posted Sep 21, 2016 - 04:07 PDT
This incident affected: US Platform 2 (Web Application Firewall (WAF)).