US Platform 1 - Portal Modules are Unavailable
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 3 months ago. Feb 07, 2019 - 04:56 PST
Investigating
Investigating - Qualys Cloud Platform Operations is currently investigating an issue where the Portal modules on US Platform 1 are unavailable. Further updates will be provided as they become available.
Posted 3 months ago. Feb 07, 2019 - 02:43 PST
This incident affected: US Platform 1 (Cloud Agent (CA), AssetView (AV), Vulnerability Management (VM), Threat Protection (TP), Security Configuration Assessment (SCA), Continuous Monitoring (CM), Indication of Compromise (IOC), Policy Compliance (PC), PCI Compliance (PCI), File Integrity Monitoring (FIM), Security Assessment Questionnaire (SAQ), Web Application Scanning (WAS), Web Application Firewall (WAF), Malware Detection (MD), CloudView (CV), Container Security (CS), Asset Inventory ( AI)) and US Platform 3 (CertView (CERT)).